Patch für Behebung von CVE-2015-4168


Datum: 21.07.2015 19:26

Dieser Patch behebt die Sicherheitslücke CVE-2015-4168 in UliCMS.

Installation des Patches unter UliCMS 8.0.1

Bitte lesen Sie die Readme Datei für Details.
Achtung:
Bitte stellen Sie vor der Installation dieses Patches sicher, dass Sie den Patch für CVE-2015-2259 bereits installiert haben.

Installation des Patches unter UliCMS 9.0.0

Es wird davon abgeraten, den Patch manuell zu installieren, außer wenn die Installation über die in UliCMS 9 integrierten Patch Management Tools nicht funktioniert.

Sofern der Patch noch nicht installiert ist, bekommen Sie auf der Startseite des UliCMS Backends eine Meldung darüber, dass Patches zur Installation verfügbar sind.

Alternativ können Sie den Patch über die Shell installieren mit folgendem Befehl installieren:

php /path/to/ulicms/shell/patchck.php install CVE-2015-4168-Fix

Download

CVE-2015-4168-Fix für UliCMS 8.0.1

CVE-2015-4168-Fix für UliCMS 9.0.0

Kommentare

Name: *  
Homepage:  
Email: *  

 Ich habe die Datenschutzerklärung zur Kenntnis genommen. Ich stimme zu, dass meine Angaben und Daten zur Beantwortung meiner Anfrage elektronisch erhoben und gespeichert werden. Hinweis: Sie können Ihre Einwilligung jederzeit für die Zukunft per E-Mail an daten-entfernen@ulicms.de widerrufen.

Es sind bisher noch keine Kommentare zu diesem Artikel vorhanden.