Ist UliCMS mit PHP 7 kompatibel?


Datum: 07.12.2015 20:50

Mit der Veröffentlichung der nächsten Generation der PHP Skriptsprache stellen sich Anwender die Frage, ob denn die von ihnen genutzten Webanwendungen bereits mit PHP 7 kompatibel sind.

Deshalb erfolgte eine Evaluierung von verschiedenen UliCMS Versionen unter PHP 7.

Die folgenden UliCMS Versionen können ohne Probleme unter PHP 7 betrieben werden:

  • 8.0.1
  • 9.0.1
  • 9.8.x

Somit sind alle aktuell unterstützten Versionen von UliCMS mit PHP 7 kompatibel.

Ulrich Schmidt, der Hauptentwickler von UliCMS sagt:

Ich denke, dass UliCMS auf jeden Fall von den Performance Verbesserungen von PHP 7 profitieren wird.

Zukünftige Versionen von UliCMS werden ebenfalls mit PHP 7 kompatibel sein.
Ältere Versionen von UliCMS unter PHP 7 können eventuell funktionieren, jedoch wird die Kompatiblität nicht garantiert.

Kommentare

Name: *  
Homepage:  
Email: *  



Es sind bisher noch keine Kommentare zu diesem Artikel vorhanden.