Kompatiblitätsprobleme mit PHP 5.5


Datum: 03.11.2013 15:04

Unter PHP 5.5 kommt es zu Kompatiblitätsproblemen mit UliCMS.
UliCMS nutzte zur Kommunikation mit der Datenbank bisher die mysql_-Funktionen. Diese sind in PHP 5.5 Deprecated (veraltet).
Das nächste UliCMS Release wird die Datenbankschnittstelle auf mysqli_ umstellen.
Langfristig ist eine Umstellung auf PDO geplant, so dass UliCMS auch mit anderen Datenbanken als MySQL zurecht kommen wird.

Kommentare

Name: *  
Homepage:  
Email: *  

 Ich habe die Datenschutzerklärung zur Kenntnis genommen. Ich stimme zu, dass meine Angaben und Daten zur Beantwortung meiner Anfrage elektronisch erhoben und gespeichert werden. Hinweis: Sie können Ihre Einwilligung jederzeit für die Zukunft per E-Mail an daten-entfernen@ulicms.de widerrufen.

Es sind bisher noch keine Kommentare zu diesem Artikel vorhanden.

Don't click this link